Feature #7692

Investigate where the new isohybrid warnings come from

Added by intrigeri 2014-07-31 08:53:05 . Updated 2014-07-31 14:01:51 .

Status:
Resolved
Priority:
Elevated
Assignee:
intrigeri
Category:
Installation
Target version:
Start date:
2014-07-31
Due date:
% Done:

100%

Feature Branch:
Type of work:
Research
Blueprint:

Starter:
Affected tool:
Deliverable for:

Description

Do they come from changes in isohybrid itself? Or from changes in our ISO? Or from the increase of the size our ISO?


Subtasks


History

#1 Updated by intrigeri 2014-07-31 14:01:51

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

Using syslinux 3:6.03~pre18+dfsg-1 from sid:

  • run on the 1.1 ISO: I always see that warning, with any combination of --entry 4 and --type 0x1c (both, none, either one);
  • run on a smaller (919 MB) Wheezy ISO (built without LibreOffice, a number of fonts and dictionaries): I never see the warning, with any combination of --entry 4 and --type 0x1c (both, none, either one).
  • run on the 1.0.1┬áISO: I never see the warning, with any combination of --entry 4 and --type 0x1c (both, none, either one).

So, it seems that the problem is caused by the size increase.